Scroll Top

DISPOSITIVI COMPATIBILI CON QARDIO

Tutti i dispositivi richiedono l'applicazione Qardio companion che funziona con dispositivi iOS e Android con Bluetooth 4.0 (o successivo). QardioCore è disponibile solo su iOS. Si raccomanda di utilizzare l'App Qardio con un dispositivo convalidato per garantire la massima affidabilità.

download-07
scaricamento-08
INDICE

iOS

L'app Qardio funziona con iOS 10.0 o successivo e Bluetooth 4.0.

Elenco dei dispositivi iOS convalidati per funzionare con QardioArm, QardioBase e QardioCore:

  • iPhone 5 o successivo
  • iPad Air, iPad mini, iPad 4 Gen o successivo
  • iPod Touch di 6a generazione o successivo
  • Apple Guarda

Android

L'app Qardio funziona con Android 5 o successivo e richiede l'accesso a Google Play.

Elenco dei dispositivi Android convalidati per funzionare QardioArm & QardioBase:

  • Samsung Galaxy S4 o successivo
  • Samsung Galaxy Note 3 o successivo
  • Google Pixel 1 e 2
  • Google Nexus 4 o successivo
  • Motorola Moto X/Droid Turbo
  • OnePlus One o successivo

Kindle

L'App Qardio funziona con i dispositivi Kindle dotati di Bluetooth 4.0.

L'app Qardio funziona con i seguenti dispositivi Kindle:

  • Amazon Fire HDX 8.9 WAN (4a generazione)
  • Amazon Fire HD 6 (4a generazione)
  • Amazon Kindle Fire HDX 8.9 WAN (3a generazione)
  • Amazon Fire HDX WiFi (4a generazione)
  • Amazon Kindle Fire HDX 8.9 WiFi (3a generazione)
  • Amazon Fire HD 7 (4a generazione)
Preferenze sulla privacy
Quando visitate il nostro sito web, questo può memorizzare attraverso il vostro browser informazioni provenienti da servizi specifici, solitamente sotto forma di cookie. Qui potete modificare le vostre preferenze sulla privacy. Si noti che il blocco di alcuni tipi di cookie può influire sulla vostra esperienza sul nostro sito web e sui servizi che offriamo.